Få advarsel: Spore er ikke optimieret til din Mac

Hvad betyder denne?

Fra og med macOS High Sierra 10.13.4 vil apps, der ikke er blevet opdateret til at bruge 64-bit-processer, vise en engangsadvarsel, når de åbnes. Dette gør i god tid brugerne opmærksomme på, at de kører 32-bit-software, der i fremtiden ikke vil være kompatibelt med macOS.

Ja, du kan forsat bruge 32-bit apps på din Mac-computer på nuværende tidspunkt. Brugen af 32-bit-software har ingen uønskede virkninger for dine data eller din computer.

Check ud til Apple.dk

High Sierra will be last macOS version to fully support 32-bit apps

Udgivet af

Liz

Liz

Hobbies: Photography, Painting, Nature and everything about Aliens ? Feel free and visit my Medical Blog aswell.